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Can not connect serially to Version 3 NetBotz device

Issue:
Can not connect serially to Version 3 NetBotz device

Product Line:
NetBotz

Environment:
NetBotz version 3 appliances

Cause:
NetBotz version 3 appliance have an integrated USB to serial adapter to allow connecting to the appliance using a USB-A to USB-B cable.  The USB connection to the appliance may not work properly without installing the required FTDI serial driver first.

Resolution:

There are two ways to download and install the required drivers for the FTDI USB to Serial converter, which are listed below:


Downloading and installing using the Device Manager

1) Open the Device Manager from the Control Panel.
2) Once the USB cable is connected between the NetBotz Appliance and the computer an entry should be added under Unknown or Other.
3) Right-click on the USB connection and select Update Driver Software.
4) Select Search automatically for updated driver software.
5) Download and install the driver, if it is able to locate a driver.


Download and Install the driver from FTDI

1) Navigate to http://www.ftdichip.com/Drivers/VCP.htm
2) Download the driver as a setup executable.


3) Once downloaded run the setup executable to install the necessary drivers.
4) The USB cable may need to be unplugged and plugged back in to establish the proper serial connection.
5) There should now be an entry for a USB Serial communication port under Ports (COM & LPT).
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