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Blank admin password when configuring Netbotz devices through InfraStruXure Central causes communication issues.

Issue:

Blank admin password when configuring Netbotz devices through InfraStruXure Central (ISXC)causes communication issues.

Product Line:

StruxureWare Central
NetBotz

Environment:

Any version

Cause:

If you remove or backspace through the administrative password and verify password field when editing a Netbotz appliance user through ISXC's "Netbotz Appliance Configuration" and "User Settings" option, communications between the ISXC and the Netbotz appliance(s)will be lost. ISXC will not communicate with a Netbotz appliance with a blank password.

Resolution:

In order to resolve this situation, each Netbotz appliance will need to be logged into directly using the Netbotz Advanced View and the administrator's password must be changed. You may also need to edit ISXC's server settings for "Netbotz Appliance Credentials" to ensure the passwords match those on the Netbotz appliance. These settings include the user name and password that are used to communicate with the Netbotz appliances. This information must match the user information on the Netbotz appliances.

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