Technical FAQs

Ask a Question

Java/Fatal Exception Error when logging into Netbotz Central as a user

Issue:

Java/Fatal Exception Error when logging into Netbotz Central as a user

Product Line:

NetBotz Central

Environment:

NetBotz Central any version

Cause:

User rights.
Since the error is related to the user interface, the log showing the error is stored locally in the Documents and Settings folder of the Logged-in user account.

i.e. $home/.netbotz/logs/nbc.txt.

Resolution:


The account they are logging in with or the NBC admin account needs to add the 'license service' read-only access to that user’s permission.


Was this helpful?
What can we do to improve the information ?