Technical FAQs

Ask a Question

Why does my connection fail when connecting to a server via the IP KVM (AP5405) web interface?


Issue

Why does my connection fail when connecting to a server via the IP KVM (AP5405) web interface?


Product Line
  • Rack Accessories
    • AP5405 IP KVM (discontinued)


Environment
  • All serial numbers
  • All firmware versions


Cause

Active X controllers must be allowed on the local server/workstation that is used to view servers connected to an IP KVM (AP5405). In most cases, these controllers will install automatically or you will install them without issue. However, in some cases, they may not install.


Resolution

Please follow these steps to ensure that you can install the Active X controllers and view servers correctly.

(These steps are intended for Internet Explorer - Note: This product is older and discontinued as of early 2008. Access likely will not work properly with IE7+ but these steps can be attempted.)
  1. Open Internet Explorer. Go to Tools/Internet Options/Security. Highlight the Trusted Sites option, then click on Sites. You will see the following:
"Add this web site to the zone:"
 
  1. Add the *IP address of the IP KVM to the field and click Add. Now that the IP KVM is a trusted site, the Active X controllers should install without problem.
    • If you are using DHCP for the IP KVM, you may want to use the Hostname of the KVM rather than the IP since the IP could change from time to time.

      If adding the IP address/Hostname does not work, try the following step.
  1. Click on Tools/Internet Options/Security. Click on Custom Level. Scroll down until you find the following option:
"Active X controls and plugins"
  1. Under this section you should see "Automatic prompting for Active X controls". Set this option for "Enable".
  1. Try connecting to a server via the IP KVM and verify that the connection works.

     
If you still cannot connect, please contact APC technical support. Before contacting support, please make sure that you have the following information:
  • Web browser being used and version (ie. Internet Explorer, version found under Help/About Internet Explorer).
  • Firmware version of the IP KVM. Found under Information/General in the web interface. (ie. APC-16IPKVM-Linux V_x.x.x-x (Oct/17/06)).
  • Type of server you are trying to connect to.
  • Are you remotely logging into the server/workstation, that you are trying to connect to the IP KVM through? (Meaning, are you using remote software, such as Remote Desktop to log into the workstation, then using the web browser of the remote workstation to try and access the IP KVM).
Was this helpful?
What can we do to improve the information ?