Technical FAQs

Ask a Question

NetBotz Version 1 Appliances Service Alert - January 2004

Issue:

NetBotz Version 1 Appliances Service Alert - January 2004

Product Line:

NetBotz

Environment:

NetBotz version 1

Cause:

NetBotz has discovered a software defect that affects our Series 300/400 appliances. This defect, which originates within the licensed operating system used by these appliances, can cause the appliance to become unresponsive on boot up. Series 300/400 owners should NOT reboot their appliances until the fix for this defect has been applied.

Resolution:



Appliance Models Affected
This defect affects the following appliances:
  • WallBotz 300, 300B, 310, 310C, 400, 400C
  • RackBotz 303, 310, 310C, 400, 400C
Note: WallBotz 500 appliances are not affected by this defect.

Defect Description
This defect is a result of intermittent, incorrect date/time computations carried out by the operating system during the appliance boot process. If a 300/400 Series encounters one of these time/date error it could result in a “system initialization” error during startup, causing the operating system to “hang” and the appliance to become unresponsive.

Defect Resolution
BotzWare v1.3.8 ensures appliance stability by working around this licensed operating system defect. Note that unlike most BotzWare updates this update is not available on the NetBotz updates web facility. Instead, this BotzWare update must be downloaded to, and installed to the appliance from, your workstation.

To install the BotzWare v1.3.8 upgrade to you Series 300/400 appliance:
  1. Click here to download the BotzWare v.1.3.8 upgrade files.
  2. Once the download has completed, use a file compression/ decompression program (such as WinZip) to expand and save the upgrade image files to a temporary directory on your workstation.
  3. Start the Advanced View interface and then log into the 300/400 Series appliance you wish to upgrade.
  4. Start the Appliance Upgrade task.
  5. Click Browse Locally for Upgrade Images, use the file selection window to navigate to and select the BotzWare v1.3.8 upgrade image, and then click Upgrade to complete the upgrade procedure.
  6. Shut down the Advanced View interface. Then, restart the Advanced View and connect to the appliance you have just finished upgrading. You will receive a “Version Mismatch” error message, and will be prompted to upgrade the Advanced View interface. Click on Browse and use the file selection window to navigate to and select the netbotzclient.jar file that is located in the temporary upgrade images folder you created in Step 2.
Was this helpful?
What can we do to improve the information ?