Technical FAQs

Ask a Question

How to reboot the SmartConnect Network Interface

Issue:
How to reboot the SmartConnect Network Interface 

Product Line:
SmartConnect enable Smart-UPS

Environment:
Smart-UPS SMC, SMT, SRT with built in SmartConnect network port

Cause:
Need to reboot for X reason or need to establish connectivity or re-establish connectivity with SmartConnect cloud

Solution:
To reboot the SmartConnect network port without rebooting the entire Smart-UPS SMT or SRT press and hold the UP/DOWN buttons simultaneously for 6 seconds, the screen will flicker and reboot the network interface.
To reboot the SmartConnect network port without rebooting the entire Smart-UPS SMC press and hold the MENU/MUTE buttons simultaneously for 6 seconds, at around 3 seconds the unit will beep to indicate it is rebooting. 
Was this helpful?
What can we do to improve the information ?