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StruxureWare Data Center Expert message "Device status may be inaccurate due to attempt to transfer DDF failed"

Issue:

StruxureWare Data Center Expert message "Device status may be inaccurate due to attempt to transfer DDF failed"

Product Line:

StruxureWare Data Center Expert
APC Networked Devices

Environment:

StruxureWare Central / Data Center Expert any version
APC Networked Devices

Cause:

StruxureWare Data Center Expert uses device definition files (DDF) to understand what information to poll and how to format different information from discovered devices. During discovery of APC devices and after a firmware update of APC devices, the StruxureWare server will attempt to download DDF files from the device using FTP or SSH. If the server is unable to perform this transfer, you will see a message stating "Device status may be inaccurate due to attempt to transfer DDF failed".

Resolution:

Please be sure to enable FTP or SSH on the device itself. Make sure that any firewalls between StruxureWare and the affected device(s) are allowing the appropriate protocols and ports (20 for ftp and 21 for ssh). Also make sure that the appropriate user names, passwords, protocols, and ports are listed in StruxureWare under the device menu, SNMP device communication settings, and device file transfer settings. You can add or edit current listings. You can also create entries for ranges of devices as well as entries for specific devices.
 
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