Technical FAQs
Technical FAQs
Issue:
After detaching communication cable and then reattaching communication cable PowerChute Business Edition does not reestablish communications with the UPS.
Product:
PowerChute Business Edition v9.x
Environment:
All supported OS communicating with UPS via USB or Serial
Cause:
Communications cable was unattached while PowerChute service or daemon was running on the OS.
Solution:
1 – Stop PowerChute service or daemon before detaching and reattaching communications cable.
2 – If cable is unattached while the server or daemon is running you can re-establish communications by
a: Stopping and restarting the server or daemon.
b: If step a does not resolve the issue stop the service or daemon again, reattach the cable and then brain dead the UPS. See FA156611 for instructions on how to brain dead a Smart-UPS.