Technical FAQs

Ask a Question

SNMP version supported by Version 2 Appliances

Issue:

SNMP version supported by Version 2 Appliances

Product Line:

NetBotz

Environment:

Monitoring NetBotz version 2 via SNMP

Cause:

Supported configurations

Resolution:

The NetBotz model 320, 420, & 500 appliances only support SNMP version 1 when using Botzware version 2.4 or lower. Starting with version 2.5.0 of Botzware, version 2c and version 3 of SNMP are supported.

Was this helpful?
What can we do to improve the information ?