Technical FAQs

Ask a Question

VMware Tools status displays as "Out-of-date" after deploying the PowerChute Network Shutdown Virtual Appliance.

Issue:
After you install PowerChute Network Shutdown by deploying the virtual appliance, VMware Tools shows an "Out-of-date" status.

Product Line:
PowerChute Network Shutdown v3.1 or above

Environment:
VMware

Cause:
The PowerChute Network Shutdown virtual appliance was created on ESXi 5.5. When deploying the OVA file to a later version of ESXi, the VMware Tools status displays the"Out-of-date" status.

Resolution:
Right-click on the PowerChute Network Shutdown appliance in vSphere Client.
Choose Guest - Install/Upgrade VMware Tools.
Choose Automatic Tools Upgrade.

This will update the version of VMware Tools to the latest version in order to match the version of the ESXi host you have deployed on.
 
Was this helpful?
What can we do to improve the information ?