Technical FAQs

Ask a Question

Expired Certificate Warning When Installing NetBotz Central Console

Issue:
Expired Certificate Warning When Installing NetBotz Central Console

Product Line:
NetBotz Central

Environment:

NetBotz Central (any version)

Cause:

Expired Certificate Warning

Resolution:

On systems that have older version JRE`s when installing the The NetBotz Central console from the NetBotz Central server web page there can be a prompt that the certificate has expired. The certificate is actually not expired and the install can be completed by selecting Yes to continue.
 
Was this helpful?
What can we do to improve the information ?