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Setting Up IPMI on NetBotz Central Enterprise

Issue:

Setting Up IPMI on NetBotz Central Enterprises

Product Line:

NetBotz Central
StruxureWare Data Center Expert
InfraStruxure Central

Environment:

Only NetBotz Central Enterprise Revision D (or later)

Cause:

Optional Bios Configurations.

Resolution:

Note: Only NetBotz Central Enterprise Revision D (or later) systems support IPMI. Revision D systems start with the serial number / MAC address
of: "00:11:43:xx:xx:xx".

The IPMI interface is NOT configured by default on NetBotz Central Enterprise. To enable and configure IPMI administrators must use the "IPMI Server Management Configuration Utility". To access this utility a keyboard and monitor must be attached to the NetBotz Central Enterprise system. While the system is booting, press "Control + E" to enter the "IPMI Server Configuration Utility". In some newer systems, this may be listed as BMC.

The following settings should be configured:

  • Ensure that ""IPMI Over LAN"" is set to ""On"" as shown below in the figure below.
  • If not using DHCP, supply an appropriate IP address, subnet, and gateway as shown in figure 2 below. Also ensure that ""VLAN Enable"" is set to ""Off"". The IP Address supplied is NOT the same IP address used by the main NIC on the server.
  • Ensure that the ""Administrator Account"" is set to ""Enable"" and specify an administrator account and password as in figure 3 below.
  • Upon completing the configuration tasks above, press the Esc key. The utility will save the settings and continue the boot process.
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