Why does the Windows Service for PowerChute Business Edition Agent not start?
Issue:
Windows Service for PowerChute Business Edition Agent does not start.
Two ways of checking this:
* A dialog pop-up message is shown after the service fails to start
* The Windows Event Log shows:
(1) Windows Application log
Source: APC PBEAgent
Type: Error
Event ID: 101
Description: Error: 0, Time out 90 seconds. Service start operation canceled.
(2) Windows System log
Source: Service Control Manager
Type: Error
Event ID: 7024
Description:APC PBE Agent terminated with the following error: 0(0x0)
Product Line:
PowerChute Business Edition (PCBE)
Environment:
All Windows OS
Cause:
This can be caused by a large number of temporary files in the <system root>\temp folder (usually C:\Windows\temp).
Solution:
Delete the temporary files in the <system root>\temp folder.