Technical FAQs

Ask a Question

Video: How do I enable surveillance in StruxureWare Data Center Expert for NetBotz cameras?

Issue:
Enabling surveillance in StruxureWare Data Center Expert for NetBotz cameras.

Product Line:
StruxureWare Data Center Expert (DCE)
NetBotz

Environment:
StruxureWare DCE (any version)
NetBotz discovered by DCE (any supported version)

Cause:
This is for customers that require assistance in enabling surveillance for NetBotz cameras in DCE

Resolution:

 
  1. Log into the Data Center Expert client.
  2. Ensure that the NetBotz Appliance with an integrated or attached camera pod is showing within Data Center Expert.  If it has not been discovered yet, reference FA177081.
  3. Each NetBotz camera requires one Surveillance license.  You can verify the licensing that you have installed by going to: System Menu > Server Administration Settings > License Keys.  There will be a specific license type of Surveillance Pack with a total column and a used column.
  4. Select the Surveillance perspective.
  5. Right-click on one of the camera thumbnails and select Surveillance settings. TIP: You can select multiple thumbnails by holding down CTRL or SHIFT and selecting them.
  6. Mark the check box for License Camera.
  7. Enter the Data Center Expert IP address and configure the security options if necessary.
  8. Select the Post Mode that you would like to record the Surveillance clips for.  There are other options to configure if deemed necessary.
  9. Select Apply and OK.
Was this helpful?
What can we do to improve the information ?