Technical FAQs

Ask a Question

ISX Central Console Performance Can Become Sluggish When Connected via SSL Using The Server's IP Address

Issue:

ISX Central Console Performance Can Become Sluggish When Connected via SSL Using The Server's IP Address

Product Line:

InfraStruxure Central

Environment:

InfraStruxure Central / StruxureWare Data Center Expert any version

Cause:

If an ISX Central Console user is trying to connect to the ISX Central server via an SSL connection using an IP address (instead of hostname) on a Windows XP or Windows 7 client machine, the console performance may be seriously degraded. This symptom is related to the DNS server of the user network is unable to perform a reverse DNS lookup of the IP address.

Resolution:

To resolve this issue, the ISX CENTRAL server IP must be added to the client machine "hosts" file. This will prevent sluggish performance on the client. Please see windows documentation for instructions on using the "hosts" file. This file is normally found here:
C:\Windows\System32\drivers\etc

An alternative solution for this issue is to ensure that your DNS server is properly processing both forward and reverse DNS lookups for your ISX Central server.
 
Was this helpful?
What can we do to improve the information ?