Technical FAQs

Ask a Question

Configuring the Return or Reply Email Address on a Netbotz Appliance

Issue:

Configuring the Return or Reply Email Address on a version 1 Netbotz Appliance

Product Line:

NetBotz

Environment:

NetBotz version 1 and 2

Cause:

e-mail configuration

Resolution:

Many times an smtp relay server requires a valid FROM address in order to send the email. The "FROM" address on the 300, 303, 310, and 400 series appliances is a combination of the Location field and the DNS Domain field, i.e. location@dnsdomain.com. To properly set the "FROM:" address on a 300, 303, 310 or 400 series appliance you need to properly populate the "Location" field and "DNS Domain" fields on the appliance. Follow these instructions to set these fields:

Location: Browse to "Settings, Location" then populate the appliance location field with what should be the part of the return address before the @ sign. Example, for the return email address to be "netbotz-server-room@netbotz.com", I would set the "Location" field to be "netbotz-server-room".

DNS Domain: Browse to "Network, DNS" and set the "DNS Domain" to be the domain name that should come after the @ sign. Using the example above, I would simply make the DNS Domain "netbotz.com".

On a 320/420/500 series appliance, the "FROM" address is set on the "Email Server" configuration screen. Simply go into "Configuration, Email Server" then set the "From" field at the top of that configuration panel with the full email address as you would like it to appear, e.g. netbotz-server-room@netbotz.com.

NOTE: You do NOT need to use the location field & DNS Domain fields on the 320/420/500 appliances.
Was this helpful?
What can we do to improve the information ?