Technical FAQs

Ask a Question

Accessing ISX Manager 4.6.1 (or any lower version) from Windows Vista

"

ISX Manager 4.6.1 (or any lower version) does not support Windows Vista for the following reasons:

When accessing the ISX Manager for the first time from a client, a local client based on Java is installed onto the local machine.

This client was not designed for Windows Vista. Due to significant changes in Windows Vista and its implementation of Java, the client will not work on Windows Vista.

Affected products: all current ISX Manager versions including 4.6.1.

ISX Manager version 4.7 fully supports Vista.

 

"
Was this helpful?
What can we do to improve the information ?