Technical FAQs
Technical FAQs
Issue:
Netbotz appliance does not send emails when a threshold is in alarm.
Product line:
Netbotz
Environment:
NetBotz version 2 and 3 appliances.
(Not NetBotz 200 or Rack Access AP9360/AP9631)
Cause:
For a Netbotz appliance to email out when a threshold is in alarm the follow option must be configured.
Resolution:
The following will explain how to test and configure email notification within a Netbotz appliance. Advance View must be installed on the computer to be able to configure and test email actions. Please also be sure to use the same version of Advanced View as the version of Botzware installed on the NetBotz appliance. For the latest version of Advance View please navigate to the following URL http://updates.apc.com/botz/av/install.htm
Enter and Testing Email Settings
Associating an Alert Action to a Alert Profile
Associating Alert Profiles to Thresholds(will configure temperature threshold)
*Note by default all thresholds are added to the Default Alert Policy.