Technical FAQs

Ask a Question

My SmartUPS will not communicate with my AP9620 Legacy Communications Card.

Issue:

AP9620 Compatibility.


Product Line:

Smart-UPS

Environment:

Models beginning with "SMT" or "SMX", All Serial Numbers

Cause:

Some Smart-UPS may require a firmware upgrade to be able to communicate with the AP9620 Legacy Card


Resolution:
 

The AP9620 Legacy Communications card is designed to allow new Smart-UPS units (SMT, SMX, SURTD, and SRT series) to communicate with legacy applications. Some SMT, SMX, or SURTD Smart-UPS units may require a firmware update in order to communicate using the AP9620 Legacy Communications card. You can find the current firmware level of your UPS via the ""About"" menu on the LCD interface of the UPS. SRT units require that the AP9620 card firmware be 3.0 or later.

 

LCC Compatibility Matrix

Supported UPS Models

 Compatibility Notes

 
SMT750
SMT1000
SMT1500
SMT2200
SMT3000

 Requires ""COM 02.1"" Firmware or later

SMT750I
SMT1000I
SMT1500I
SMT2200I
SMT3000I

 Compatibility is fully supported

SMT750RM
SMT1000RM
SMT1500RM
SMT2200RM
SMT3000RM

Compatibility is fully supported

SMX750
SMX1000
SMX1500

Requires Firmware ""UPS 03.1 / COM 03.0"" or later

SMX750I
SMX1000I
SMX1500I

Compatibility is fully supported

SMX2000
SMX2200
SMX3000

Compatibility is fully supported

SURTD3000
SURTD5000

Requires UPS Firmware 5.1 or later

SRT (All) Requires AP9620 Card have Firmware 3.0 or later
NOTE: Use of AP9620 disables the embedded Network Management Card in the UPS. 

 

 

 If you find that your UPS needs to have the firmware upgraded, please see knowledge base document number FA164737 for information on how to upgrade..

Was this helpful?
What can we do to improve the information ?