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E-mails from StruxureWare Data Center Expert show in Celsius regardless of preferences.

Issue:

E-mails from StruxureWare Data Center Expert show in Celsius regardless of preferences.

Product Line:

StruxureWare Data Center Expert

Environment:

StruxureWare Central / Data Center Expert all versions
APC Network Management Cards all versions.

Cause:

When StruxureWare sends an automatic e-mail for temperature, it forwards on the specific data sent by the APC Network Management card. This data is always sent in Celsius and not Fahrenheit. This does not get converted in the same way that temperature readings in the UI are converted to match preference settings.

Resolution:

The design of the StruxureWare system and it's automatic or "Essential Alerts" is that we allow the APC device to inform us what it believes to be the proper alert information by way of a device definition file (DDF) downloaded at the time of device discovery. These alarms are populated in the Alarm Configuration perspective under Device Alarm Configuration. Although some information that is sent can be edited, the specifics about the value for the alert can not. These are all pre-defined based on the Network Management card.

If a manual threshold is created, this threshold is based upon settings in the StruxureWare server itself. You can create a temperature threshold for the same sensor on StruxureWare and it should e-mail you based upon your preference settings. If it is important to get the alert in Fahrenheit, creating such a threshold would be the workaround.
 
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