Technical FAQs

Ask a Question

IMPORTANT COMMUNICATION REGARDING APC INFORMATION CONTROLLER AND INFRASTRUXURE MANAGER V1.3.X

IMPORTANT COMMUNICATION REGARDING APC INFORMATION CONTROLLER AND INFRASTRUXURE MANAGER V1.3.X

 

Dear Valued APC Customer,

 

If you have an APC Information Controller v 1.x or APC InfraStruXure Manager v1.3.x, this urgent message is for you.  A critical update is required immediately to ensure correct operation of your system.

 

Here are several questions and answers that we hope will shed light on the issue and how to resolve it:

 

1.             Why is this update necessary?

On July 27th, 2005, a runtime certificate used to validate a third-party component used by the device expired.  As a result, if the appliance reboots for any reason, it may not come back online.  While the product is offline, it will not have the ability to monitor APC equipment and will not send notifications to configured users. 

 

Regrettably, while our development and quality assurance processes are very thorough the certificate expiration was not discovered prior to software release.  This issue is not unique to APC and affects many other companies’ software products, with those products exhibiting a range of symptoms.

 

2.             Will this affect the APC power equipment being monitored?

No.  The Information Controller and InfraStruXure Manager v1.3.x were designed to monitor APC NCPI equipment and notify users when an event at the device arises.  It will not affect the functionality of the UPS, PDU, ATS, Environmental Monitoring Unit, or Rack PDU in anyway.

 

3.             What systems are affected?

Information Controller version 1.3.4 or below.               Part number AP92100

InfraStruXure Manager version 1.3.x                                Part number AP92100

 

4.             How do I know if I am affected?

If the unit says “Information Controller” on the front bezel, you have the affected unit and it should be upgraded immediately.   If the unit says “InfraStruXure Manager” on the front panel,

Log on to the device

Click “Help” menu

Click “About” tab

Look for Software Revision

If it lists version 1.3.4 or below, update the unit immediately

 

 5.            I have InfraStruXure Manager v4.x, do I need to update my system?

No.  InfraStruXure Manager version 4.x is NOT affected by this problem:

APC Part Number:                AP92200                AP9420(U)             AP9421(U)

AP9422                  AP9423(U)

 

6.             What assistance is APC offering affected end users?

APC has developed a patch available free of charge on the APC web site.  For further details click here:

CRITICAL UPDATE REQUIRED FOR APC INFORMATION CONTROLLER and INFRASTRUXURE MANAGER version 1.x

 

For further assistance, please contact the APC Support Center http://www.apc.com/support/contact

 

5.             How can I ensure that I am notified about similar issues in the future?

 

Subscribing online to our quarterly software and firmware updates email alerts you to important product releases and enhancements. http://reg.cheetahmail.com/regp?aid=317345315&n=1&a=1

 

It is also advisable to periodically visit APC's web site to learn about what is happening at APC.

 

APC regrets any difficulty caused by this issue and is working to tighten our development and release procedures to prevent future issues.  Just as importantly, we are working to develop a more robust means of communicating to our customers the need for software updates to take advantage of patches and improvements as they become available.  With millions of satisfied customers using our software and hardware products, it is more important than ever that we reach them in a timely fashion with important news.

 

Thanks for your continued association with APC.

 

 

Sincerely,

 

Rob Johnson

Vice President, Availability Enhancement Group

American Power Conversion Corporation

Was this helpful?
What can we do to improve the information ?