Technical FAQs

Ask a Question

Why does my Environmental Manager (AP9340) report a disconnected sensor when the sensor is still connected?


Issue

My Environmental Manager is reporting a disconnected sensor but a sensor is still connected.


Product Line

Environmental Monitoring
• AP9340 Environmental Manager
 


Environment

• All serial numbers
• All firmware versions


Cause


The Environmental Manager supports two types of environmental sensors. These sensors are the AP9335T/TH and the AP9520T/TH. You can also attach the Expansion Module to the Environmental Manager so that additional temperature/humidity sensors can be connected.

The AP9335T/TH is used as a local sensor, meaning they connect to the local ports (labeled local ports 1-6 on the AP9340 or AP9341). These sensors should only be connected to the Local 1-6 ports and should never be connected to the Alink ports. You can connect a total of 6 sensors to the base AP9340 as well as 6 sensors to each Expansion Module (also connect to the local 1-6 ports on the AP9341).

The AP9520T/TH is used as an Alink sensor, meaning they connect to the Alink ports (labeled Alink on the AP9340 or AP9341) through Cat5 cable. You can connect a total of (8) AP9520T/TH sensors to your entire configuration (meaning only (8) can be used in one AP9340 configuration that has AP9341's daisychained as well).

No other sensors can be connected to the AP9340/AP9341. This includes older temperature/humidity sensors, such as the AP9512 (PS2 connection) as well as Leak, Vibration, and Motion, to name a few (these sensors only worked with the AP9320 - Environmental Management System).


Resolution

If you are using the AP9340 and you encounter an error, such as Sensor Disconnected or Sensor Lost Communication, you should check the placement of your sensors. Based on the description above, you should make sure that your sensors are connected to the correct port on your AP9340/AP9341. You should verify that there are no other types of sensors connected, as unsupported sensors may cause communication faults. Make sure that all open Alink ports are terminated with the supplied terminator shipped with the AP9340/AP9341 and AP9520T/TH sensors.

The use of Cat 5 couplers to extend AP9335T/TH or AP9520T/TH communication should work. However, if you have verified that the placement of your sensors is correct, you may want to try bypassing the coupler in an effort to determine if there is a problem with the AP9340 configuration or the coupler itself. This same step holds true for using Cat5 Patch Panels. Though this configuration may work, in the event that you receive these errors, it is advised that you bypass the Patch Panel in an effort to determine the true problem.

If you have verified these steps and still receive the errors described, check the firmware revision on your AP9340 (through the web user interface under Administration/General/About) . If you have version 3.0.4 or below, please upgrade the AP9340 to the latest firmware revision, v3.5.7, which is attached to this document.

If you are still receiving errors after referencing this document, please contact APC at 1-800-800-4272. Please be sure to be in front of the AP9340 so that the problem can be troubleshot.

Was this helpful?
What can we do to improve the information ?