Technical FAQs

Ask a Question

Is PowerChute Network Shutdown version 3.1 Virtual Appliance for VMware vulnerable to CVE-2015-0235?

Issue:
PowerChute Network Shutdown version 3.1 Virtual Appliance for VMware is vulnerable to CVE-2015-0235 (ghost glibc) vulnerability.

Product:
PowerChute Network Shutdown Version 3.1 and 3.2 Virtual Appliance

Environment:
VMware

Cause:
Ghost glibc vulnerability
Following link provides test programs to check for the vulnerability - http://www.cyberciti.biz/faq/cve-2015-0235-ghost-glibc-buffer-overflow-linux-test-program/

Solution:

Uninstall PowerChute Appliance 3.X and install PowerChute Appliance 4.2 
Was this helpful?
What can we do to improve the information ?