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Data Center Expert loses communication to APC devices when upgrading NMC to 6.4.6.

Issue:
Communication between StruxureWare Data Center Expert (DCE) and APC Network Management Cards (NMC) may be lost when upgrading the NMC to version 6.4.6 while it is currently being monitored within DCE.

Product Line:
StruxureWare Data Center Expert (DCE)
APC Network Management Cards (NMC)

Environment: 
StruxureWare Data Center Expert (DCE)
Network Management Cards being upgrading to AOS version 6.4.6

Cause: 
Upgrading an APC device to version 6.4.6 causes a lost communication between DCE and the NMC.  The issue is currently being investigated.

Resolution:

After upgrading the APC devices to version 6.4.6, the device may lose communication to Data Center Expert.  To re-establish communication, reboot your Data Center Expert server under the file menu within the desktop client.

NOTE: If you are on a version of Data Center Expert prior to 7.4.2, you will need to update a device definition file for APC devices.  For details see knowledge base FA303882.
 
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