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"After upgrading my ISX Central console, the Launch ISX Central"" task in SCOM no longer works."

Issue:

After upgrading my ISX Central console, the "Launch ISX Central" task in SCOM no longer works

Product Line:

InfraStruxure Central
StruxureWare Central
StruxureWare Data Center Expert.


Environment:

InfraStruxure Central Scom Integration SFSCOM200752

Cause:

Newer versions of Struxureware require a newer client.

Resolution:

After upgrading your ISX Central to the newest version, you must download the newest version of the ISX Central client and change your computer's system environment variable if you would like to launch to your ISX Central from within the SCOM console. The variable should be named ISXCUI and should be set to the full pathname of the folder that contains the new ISX Central Client. This should not be the full pathname of the client executable, but rather the full pathname of the folder that contains that executable. This will enable the "Launch ISX Central" console tasks to locate the newest version of the client executable. You will have to close out of the SCOM console and reopen it before your changes will be reflected.

Environmental variables are normally located under the "System" applet in control panel of a Microsoft Windows system. Go to the "Advanced" and the "Environmental Variables" button. If this variable is not listed, it must be manually added.

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