Technical FAQs

Ask a Question

Hot fix for GLibc vulnerability in Data Center Expert v7.3.1

Issue
The GLibc vulnerability (CVE-2015-7547) affects all versions of StruxureWare Data Center Expert up to and including v7.3.1.
 
 
Product Line
StruxureWare Data Center Expert
 
Environment
All versions of StruxureWare Data Center Expert up to and including v7.3.1
 
Cause
GLibc vulnerability
https://sourceware.org/bugzilla/show_bug.cgi?id=18665
 
Affected GLibc libraries:
  • glibc-2.12-1.166.el6_7.3.x86_64.rpm
  • glibc-common-2.12-1.166.el6_7.3.x86_64.rpm
 
Resolution
A hot fix for StruxureWare Data Center Expert v7.3.1 is available to address the GLibc vulnerability (CVE-2015-7547).  You must call Technical Support to get the hot fix for your Data Center Expert v7.3.1 server.
This hot fix is for Data Center Expert v7.3.1 ONLY.  Any other version must be upgraded to v7.3.1 before this hot fix can be applied.
The hot fix updates the affected GLibc libraries to:
  • glibc-2.12-1.166.el6_7.7.x86_64.rpm
  • glibc-common-2.12-1.166.el6_7.7.x86_64.rpm
This security fix will also be included in the next release of Data Center Expert.

Note: As with any update to DCE, please perform a backup prior to making such changes.

 
Was this helpful?
What can we do to improve the information ?