Technical FAQs

Ask a Question

Manual update available for GHOST (CVE-2015-0235) for DCE 7.2.6 servers ONLY

Issue
StruxureWare Data Center Expert is affected by the GHOST vulnerability (CVE-2015-0235).
 
Product Line
StruxureWare Data Center Expert
 
Environment
StruxureWare Data Center Expert 7.2.6 and earlier
 
Cause
Linux GHOST vulnerability (CVE-2015-0235)
 
Resolution
 
A manual update is available by calling technical support ONLY.
 
This update can be applied to DCE v7.2.6 ONLY. Earlier DCE versions must be updated to v7.2.6 before applying the update.

Future versions of DCE will include this fix and no hotfix will be required.
Was this helpful?
What can we do to improve the information ?