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Device Status in NetBotz Central 2.x

Issue:

Device Status in NetBotz Central 2.x

Product Line:

NetBotz Central

Environment:

NetBotz Central version 2.2 and higher

Cause:

Starting with NetBotz Central 2.2, there are three device states for version 2 appliances

Resolution:

Device states are:

  • Online:
    • Appliance is operating and communicating with NetBotz Central normally
  • Offline – Configurable:
    • Appliance is not reachable by NetBotz Central or has not checked in within the prescribed time frame. However, the appliance has not yet reached the time threshold where it is completely offline. New jobs may still be submitted to the appliance.
  • Offline:
      The appliance has passed the prescribed non communications time frame and is now considered “dead” or “unreachable” No new jobs may be submitted to this appliance.
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