Technical FAQs

Ask a Question

What is the correct version of Java to use with version 1 advanced View?

Issue:

Version 1 Appliances - Correct Version of JRE

Product Line:

NetBotz

Environment:

NetBotz version 1

Cause:

A specific but outdated version of java is required for NetBotz version 1 advanced view.

Resolution:

The legacy version 1 advanced view REQUIRES JRE 1.3.1_02 which can be hard to find. It is at the link below:

http://www.oracle.com/technetwork/java/javasebusiness/downloads/java-archive-downloads-javase13-419413.html#7128-j2sdk-1.3.1_02-oth-JPR
 
Was this helpful?
What can we do to improve the information ?