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Why can I not see all of the information in StruxureWare Data Center Expert's Certificate Signing Request window?

Issue:

Certificate Signing Request window in StruxureWare Data Center Expert does not show entire request

Product Line:

Struxureware DCE

Environment:

Struxureware DCE 7.2.7 and potentially earlier

Cause:

Due to potential graphics properties on the system you're using with the DCE console, the window showing the data needed for a certificate signing request may appear to be cut off. You can not scroll to see the entire CSR nor can you highlight past what is visible.

Resolution:

To be able to see the entire CSR and to be able to copy and paste, you must resize the "Copy Certificate Signing Request" window. As with many other window, you should be able to click the box in the upper right of the window (next to the exit 'X') or you can grab the corner of the window with your mouse and resize it as with most other windows or dialog boxes. This may be addressed in a future revision.
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