Technical FAQs

Ask a Question

NetBotz cannot connect to Pelco Sarix cameras when using v1.8.2 firmware.

Issue:

NetBotz appliances (version 3.3, 4.0, and 4.1) no longer integrate with Pelco Sarix cameras when the Pelco Sarix firmware is upgraded to version 1.8.2. The Pelco Sarix camera reports it is off- line, and no longer functions with the NetBotz appliance.

Product Line:

NetBotz
Pelco

Environment:

Botzware version 3.3, 4.0, and 4.1
Pelco firmware version1.8.2

Cause:

A change has been made in the Pelco 1.8.2 firmware that has not been accounted for in the NetBotz Botzware versions previously mentioned.

Resolution:

Botzware 4.2 is now released and this incompatibility has been addressed.

Was this helpful?
What can we do to improve the information ?