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GSM Cards in a Netbotz appliance

Issue:

Signal query for GSM Cards in a Netbotz appliance

Product Line:

NetBotz

Environment:

NetBotz with GSM modem.

Cause:

Checking signal strength.

Resolution:



• Check the appliance log (to determine if the botz is trying to send an SMS message and if it encounters errors..)

• Go to http://ip address of the botz unit/pages/support.html,

• Choose Modem Status Page link,

• Under "SMS Modem" table,

Get Contents for

"Query" and "Signal Query".



The most common problem is that something changes on the site and blocks the GSM signal

(""Signal Query"" content should give the customers an idea).


****Note****

IF GPRS is supported, then BotzWare can utilize the GPRS signal to establish a PPP connection


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