Technical FAQs

Ask a Question

Configuring Post-only Mode for Netbotz Version 2 and 3 Appliances

Issue:

Configuring Post-only Mode for Netbotz Appliances

Product Line:

NetBotz.

Environment:

NetBotz version 2 and 3
NetBotz Central 2.x
InfraStruxure Central
StruxureWare Data Center Expert.

Cause:

NetBotz posting configuration.

Resolution:
 
Appliances can only be placed in Post-only mode from the Advanced View. To place an appliance in Post-only Mode perform the following steps: 
 
  1. Select “Tools” then “Advanced” then “Post Only Mode”.
  2. Enter the hostname or IP address of the NetBotz Central the appliance will be "posting" to as well as the appropriate authentication data. Enter a username and password that has administrator level privilege on the NetBotz Central or StruxureWare Data Center Expert server..
  3. When all of the information is correctly entered, click on the OK button. Once the OK button is pressed, the following screen will appear with status information.
  4. Click on the "Post to INfraStruxure Central now" button to check the connection and ensure the information is correctly entered.
NOTE: If the initial post is successful then the stats will change to "Registered". If the initial post is not successful, check the appliance log under "Tools" -> "Appliance Log" to see the failure information in detail.

NOTE: NetBotz Central can not communicate with version 3 appliances.
Was this helpful?
What can we do to improve the information ?