Technical FAQs

Ask a Question

StruxureWare DCE 7.4.x still has TLS version 1.0 enabled

Issue:

StruxureWare DCE 7.4.x has TLS version 1.0 enabled

Product Line:

StruxureWare Data Center Expert

Environment:

StruxureWare DCE 7.4.x and earlier

Cause:

Although DCE does have newer versions of TLS available and working, TLS version 1.0 is still enabled on DCE 7.4.x. It has been left enabled for some time as older APC Network Management Cards (NMC) may still exist in the datacenter. Older NMC cards and firmware do not get updated like newer products do and if you need to launch to a private side device that only has TLS 1.0 enabled, you will be unable to do so without TLS version 1.0 enabled.

Resolution:

StruxureWare DCE 7.5 now has an option under server access to enable or disable different versions of TLS.
 
Was this helpful?
What can we do to improve the information ?